Please or Register to create posts and topics.

Toolbox for Asgaros Forum

PreviousPage 4 of 5Next
Quote from ukbestrong on July 28, 2020, 9:10 am

Please could you look at an activity shortcode that can be filtered by specific/multiple forums?

Great work!!

Hi @qualmy91

Would this be a possibility?

Regards and keep safe


Hey @ukbestrong,

I already have this on my TODO list, but I was really busy lately. I will also add some other features to the toolbox.

If you ever wonder how to return the favour for helping you.
Quote from ukbestrong on September 23, 2020, 1:25 pm
Quote from qualmy91 on June 2, 2020, 9:34 am

Right now, it has only a few functions but I’m planning to add some more features. Just let me know what you need or would like.

Brilliant plugin, it really is!!

I’m wondering if new forum posts and replies can be included in the UM notifications bell?

Best wishes and thanks for all the time that you give to help other people šŸ™‚

I need to this feature, too. I hope it comes with new updates

Hi, everyone

I have an error regarding the attachment of the image via Toolbox. I have the updated versions of Asgaro and Toolbox. 
Below error that is presented when inserting the file.

Uploaded files:
  • erro-anexar-imagem.JPG
Hello again!
I checked the permissions and they are ok, 755. When inserting the file it is sent to the uploads/tfaf/tmp/ folder, but it is not sent to the Forum, and later migrated to the respective folder that is in uploads/tfaf/YEAR/MONTH /DAY (example uploads/tfaf/2022/01/23).
Other direct uploads in the attachment are working fine and are sent to uploads/asgarosforum/.. , only this toolbox functionality is causing me trouble. 
Debug mode is active. Where can I find a file reporting an error?
@qualmy91, do would you help me?

I inserted a .htaccess file into wp-includes which was affecting the import of any attachments via asgaro. However, even removed the site presented the same error for attachments through the Toolbox Asgaro functionality.

ERROR SOLUTION: I checked the .htaccess and doing tests verified that the following tag was generating the error in question.
TAG: Header set X-Frame-Options DENY
Changed to: Header set X-Frame-Options SAMEORIGIN

It worked.

Greetings everyone

I just want to thank you for the Toolbox for Asgaros Forum!!



WoMo Olli and choupana have reacted to this post.
WoMo Ollichoupana
Quote from qualmy91 on January 25, 2021, 12:59 pm

Hey @ole,

unfortunately, that’s not possible because I need to get the user ID from Ultimate Member. If not the shortcode would not know for which user it has to render the history or statistic.

Where exactly do you want to use it?

Hey @qualmy91,
the idea was to build a custom author page template and to show there next to the user submittet blog posts the forums activity.


It has resolved itself šŸ˜‰ Please see the PR on your Github.

Hello together,

have anyone else an issue with the image inline upload?

Please see attached screenshot.

@qualmy91 Can you please assist to debug?



Uploaded files:
  • 165523669-3c3a3195-ff4f-4fe2-b251-6dcd67c4eab5.png
PreviousPage 4 of 5Next